View the SooCool Calendar
LR Performance problems...would an SSD help?
Goto page Previous  1, 2
 
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    SF Bay Area Photography Forum Index :: Discussion Forum
View previous topic :: View next topic  
Author Message
Matt Drown
Visionary


Joined: 18 Jan 2006
Posts: 418
Location: Santa Clara, CA

PostPosted: Thu Dec 16, 2010 5:26 pm    Post subject: Reply with quote

I had this problem, or similar. I deleted my entire cache and the preview directories. From reading, it seemed to imply that the cache was only used for the image, and the meta data was still read from the original file. So depending on where the original file was this could still cause problems.

Deleting the cache and preview directories seemed to clean things up for me.

I still get a 3-5 seconds in the development module of "loading...." when switching, which is annoying since BRIDGE seems to do it without problems.
_________________
-Matt Drown
www.mattdrown.com - Travel Photo Blog
Back to top
View user's profile Send private message Visit poster's website
BenUdkow
I'm not Mike


Joined: 28 Jun 2004
Posts: 7347
Location: Oakland, CA

PostPosted: Tue Dec 28, 2010 7:13 pm    Post subject: Reply with quote

Okay, so I figured it out. It's the Adjustments Brush. If you have more than five Brush Strokes it kills LR. This is documented on forums, but there's no word from Adobe on it that I found. (IMHO the Adjustment Brushes are about 10 generations behind the rest of LR. Try tabbing between adjustment settings...doesn't work...)

BTW I found this after I did a complete new install of Windows 7 in case that was the problem (obviously it wasn't).

Also of note is that I only have ~3500 images in my catalog and it's 717,000KB. That seems super freaking large. I optimize the catalog at least every week if not more often.

So, it should be easy to replicate. Pick an image, put more than five Brush Strokes (I think it's strokes and not anchor points) and try to switch images. Slow going...
_________________
Hello, my name is BEN
Family Photos | My Maya-a-Day | One Owen-a-Day
If I only had a brain... --The Scarecrow
Back to top
View user's profile Send private message Visit poster's website AIM Address
R. Crain
Conjurer of Colors


Joined: 27 Nov 2005
Posts: 2300
Location: Sebastopol

PostPosted: Tue Dec 28, 2010 7:22 pm    Post subject: Reply with quote

so it's just strokes? That's crazy, I have many images with LOTS of brush STROKES and mine isn't that slow, although the memory usage is high.
I'll experiment.
_________________
Ron
Arken Designs Product and tooling design
Arken Studios Mini-gallery
Pbase.com Full gallery
Model Mayhem #43700
Back to top
View user's profile Send private message Send e-mail Visit poster's website AIM Address Yahoo Messenger
karlg
ShadowLord


Joined: 07 Jul 2005
Posts: 567
Location: Los Altos, CA

PostPosted: Wed Dec 29, 2010 12:29 pm    Post subject: Reply with quote

BenUdkow wrote:
...
Also of note is that I only have ~3500 images in my catalog and it's 717,000KB....


Just as a data point, my LR catalog has >22K images and the .lrcat file is 1.2GB.
_________________
Karl
pix @ www.pbase.com/karlg
Back to top
View user's profile Send private message
BenUdkow
I'm not Mike


Joined: 28 Jun 2004
Posts: 7347
Location: Oakland, CA

PostPosted: Wed Dec 29, 2010 5:20 pm    Post subject: Reply with quote

karlg wrote:
BenUdkow wrote:
...
Also of note is that I only have ~3500 images in my catalog and it's 717,000KB....


Just as a data point, my LR catalog has >22K images and the .lrcat file is 1.2GB.

Weird...well I'm making a new Catalog on 01/01/11, so I'll see how quickly the size on disk grows.
_________________
Hello, my name is BEN
Family Photos | My Maya-a-Day | One Owen-a-Day
If I only had a brain... --The Scarecrow
Back to top
View user's profile Send private message Visit poster's website AIM Address
tjotala
Conjurer of Colors


Joined: 03 Jun 2004
Posts: 2232
Location: San Jose, CA

PostPosted: Mon Jan 03, 2011 4:46 pm    Post subject: Reply with quote

karlg wrote:
BenUdkow wrote:
...
Also of note is that I only have ~3500 images in my catalog and it's 717,000KB....


Just as a data point, my LR catalog has >22K images and the .lrcat file is 1.2GB.


As an interesting aside... my LR catalog has ~125K images (including some videos), and the .lrcat file is 'only' 1.6GB.

I think I've only used LR's adjustment brush once or twice so far.
_________________
Cheers,

Tapani
--------------
http://www.tjotala.com/gallery - powered by me
http://otala.photoshop.com - powered by Adobe
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    SF Bay Area Photography Forum Index :: Discussion Forum All times are GMT - 8 Hours
Goto page Previous  1, 2
Page 2 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum




Powered by phpBB © 2001, 2002 phpBB Group
Charcoal2 Theme © Zarron Media